Двумерный массив А (4;4) найдите максимальный элемент

Program nau;
var a: array [1..4, 1..4] of real; i,j: integer; k,l: real;
begin
for i:= 1 to 4 do
for j:= 1 to 4 do
begin
readln (a[i,j]);
end;
k:=a[1,1];
for i:= 1 to 4 do
for j:= 1 to 4 do
if a[i,j]>k 
then k:=a[i,j];
writeln (наибольший элемент массива = ,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку