Написать программу в Паскаль ABC
Составить алгоритм нахождения меньшего из 2-х значений
Определить,является ли данное число чётным или нечётным
Program m;
var a,b,c:integer;
begin
readln(a,b);
if athen c:=a
else c:=b;
if c mod 2 =0
then writeln (наименьшее число = ,c , ; данное число чётное)
else writeln (наименьшее число = ,c , ; данное число нечётное);
end.
Оцени ответ
