Напишите программу, которая вычисляет сумму:
а) первых n натуральных чисел
б) квадратов первых n натуральных чисел
в) всех четных чисел в диапазоне от 1 до n
г) всех двухзначных чисел
Даю 20 баллов!!!

1)Var n,i,s:integer;
Begin
read(n);
s:=0;
for i:=1 to n do
s:=s+i;
write(s)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку