Напишите программу, которая генерирует 10 случайных чисел в диапазоне от 1 до 20, выводит эти числа на экран и вычисляет их среднее арифметическое.

Var a,b,i: integer;
begin
b:=0;
for i:=1 to 10 do
begin
a:=random(20)+1;
write(a, );
b:=b+a;
end;
writeln(Среднее арифметическое чисел:, b/10)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку