Составить программу.
Дано натуральное число n. Подсчитать количество цифр этого числа.

Program chisla;
uses crt;
var a,b,c: integer;
begin
writeln(Введите натуральное число: );
readln(a);
b:=a;
c:=0;
while b <>0 do
begin
c:=c+1;
b:= b div 10;
end;
writeln(B числе ,a, - ,c, цифр);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку