Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a+b)2и сумму квадратов a2+b2 ‘этих чисел. Пример работы программы:
Введите два числа:
a=3
b=2
квадрат суммы 3 и 2 равен 25Составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (a+b)2и сумму квадратов a2+b2 ‘этих чисел. Пример работы программы:
Введите два числа:
a=3
b=2
квадрат суммы 3 и 2 равен 25
сумма квадратов 3 и 2 равна13
Пятая степень 2 равна
сумма квадратов 3 и 2 равна13
Пятая степень 2 равна
Program chisla;
uses crt;
var a,b : integer;
begin
Writeln(Введите два целых числа);
Write(a=);
read(a);
Write(b=);
read(b);
Writeln(Квадрат суммы ,a, и ,b, равен ,sqr(a+b));
Writeln(Сумма квадратов ,a, и ,b, равена ,sqr(a)+sqr(b));
end.
Оцени ответ
