Составить программу заполняющую массив кодами символов слова введенных с клавиатуры В ABC-паскаль.net
Const N = 10;
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write(Введите слово: );
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln(Код символа , s[ i ], : , A[ i ]);
end;
end.
Оцени ответ
