Написать программу: c клавиатуры последовательно вводятся числа, пока не введут 0. Вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Var x, otrc, poloz: integer;
begin
repeat
write(Введите число: );
readln(x);
if x > 0 then inc(poloz);
if x < 0 then inc(otrc);
until x = 0;
writeln(Количество положительных чисел: , poloz);
writeln(Количество отрицательных чисел: , otrc);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×