Написать программу на Паскале
1. Найти объем параллелепипеда (стороны ввести с клавиатуры)
2. Высота треугольника равно 7 см, а основание 3 см. Написать программу, вычисляющую площадь треугольника
3. Вывести на экран сообщение "Чему равно 10 : 2?" (Написать часть программы для этого вывода)
№1
var vol, a, b, c: real;
beginwrite(Введите сторону а: );
readln(a);
write(Введите сторону b: );
readln(b);
write(Введите сторону c: );
readln(c);
vol := a * b * c;
writeln(Объем прямоугольного параллелепипеда равен , vol);
end.
№2
const a = 3;
const h = 7;
var S: real;
begin
S := 1 / 2 * a * h;
writeln(Площадь треугольника равна , S);
end.
№3
var s: string;
begin
s := Чему равно 10 : 2?;
writeln(s);
readln();
end.
Оцени ответ
