Напишите программу(ПАСКАЛЬ),которая считывает с клавиатуры значения логических переменных x, y. z и выводит на экран значение следующего выражения: (x V y) z. Над выражением (x V y) прямая проведена еще, операция НЕ. Заранее благодарю, добрые люди!
Var
x,y,z,k:boolean;
begin
writeln(Введите значения x,y,z(true или false));
readln(x,y,z);
k:=not(x or y) and z;
write(Значение выражения: ,k);
end.
Оцени ответ
