Составить программу вычисления степени с натуральным показателем: y равен a в степени n

На паскале:

var y,a,n: integer;

begin

readln(a,n);

y:=power(a,n);

writeln(y);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку