Напишите программу,которая запрашивает у пользователя ввод чисел,пока не будет нажата цифра "ноль".На экран выводит сумму всех введенных чисел

Program numSum;
var inp,sum:longint;
begin 
 repeat 
  readln(inp);
  sum:=sum+inp; 
 until inp=0; write(Sum - ,sum); readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку