Напишите программу, которая запрашивает данные участницы. Если все параметры удовлетворяют условиям конкурса, то вывести сообщение "Мы ждем Вас на собеседование", в противном случае - "К сожалению, Вы не прошли конкурсный отбор".
Условиями конкурса красоты являются:
1)Возраст от 18 лет.
2)Рост от 170 см.
3)Вес не более нормы, которая вычисляется по формуле: контрольный вес < рост -110.
Буду благодарна, если сможете мне помочь с программой
P.S. программа черепашка

Алгоритм на С++:
int age;
int height;
int massa;
cout << "Введите свой возраст: ";
cin >> age;
cout << "Введите свой рост: ";
cin >> height;
cout << "Введите свой вес:";
cin >> massa;
int control =  height-110;
if (age >= 18 && height >=170 && massa < control) {
cout << "Мы ждём вас насобеседование";
}else{
cout << "К сожалению, Вы не прошли конкурсный отбор";
}



Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку