Помогите пожалуйста, сделать что нибудь в паскале
В календаре племени Сиу-Мяу 4 месяца (тяп, ляп, мяк, бяк) по 12 дней. Составьте программу, которая запрашивает название месяца (один из символов: т — тяп, л — ляп, м — мяк, б — бяк) и число (от 1 до 12) и выдаёт полную дату.
Протокол:
Введите месяц и день: л 8
Сегодня восьмое ляпа

Var a:char;
b:real;
begin
writeln( Введите месяц и день, a, b);
readln (a,b);
if a=т then Writeln( тяп , b);
if a=л then Writeln( ляк ,b);
if a=м then Writeln( мяк ,b);
if a=б then Writeln( бяк ,b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку