Помогите пожалуйста
напишите программу которая в последовательности целых чисел определяет количество четных чисел и кратных 7
ввод -32 14 17 0
выход 1

Var a,b,c,n:integer;
begin 
  n:=0; 
  b:=0; 
  writeln(введите пять целых чисел);   
readln(a); 
while (b<>4) do   
begin   
 if (a mod 7 = 0) and ( a mod 2 = 0 ) and ( a<>0 ) then   
 n:=n+1;   
 readln(a);   
 b:=b+1;   
end; 
writeln(ответ ,n);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку