Напишите программу на паскаль
Заполните массив случайными числами в интервале [0,5]. Введите число X и найдите все значения равные x

Program massiv;
var a: array[1..5] of integer;
x,i: integer;
begin
for i:=1 to 5 do
begin
write (Введите a[,i,]=);
readln (a[i]);
end;
writeln (Введите x);
readln (x);
for i:=1 to 5 do
begin
if a[i]=x then writeln (Иксу равен ,i,-ый элемент массива);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку