Напишите программу нахождения суммы положительных нечетных чисел меньших 100

Var a,b,c: integer;begin 
  a:=1; 
 while a<100 do 
  begin
   c:=c+a;
   a:=a+1;
   end; 
  writeln(c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку