Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.(Программа должна вывести одно число: расстояние между точками с тремя знаками в дробной части.)
совсем не получается решить , помогите пожалуйста

1.{1.Напишите программу, которая вводит два вещественных числа, x и y , и вычисляет значение x^y .(Нужно вывести одно значение – x^y – с тремя знаками в дробной части.)}
  
var x,y,k:real;
begin
 readln(x,y);
 k:=exp(y*ln(x));
 writeln(k:3:3);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку