Программирование на Паскале. Тема Ветвление.
Составить программу, определяющую минимальное число из двух чисел, введенных с клавиатуры и увеличивающую найденное число вдвое.
Program prog1;
var
z,x,y:integer;
begin
write(Введите два числа:");
read(x,y);
if x>y then
z:=x*2;
else
z:=y*2;
write(z);
readln;
end.
Оцени ответ
