Составить программу нахождения дня недели по известной цифре.

Program den_nedeli;
var a: integer;
begin
writeln (Введите цифру дня недели);
readln (a);
case a of
1: writeln (Понедельник);
2: writeln (Вторник);
3: writeln (Среда);
4: writeln (Четверг);
5: writeln (Пятница);
6: writeln (Суббота);
7: writeln (Воскресенье);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку