Нужно написать программу в ПАСКАЛЕ , которая будет убирать из слова букву "А"
Var
s:string;
i,n:integer;
begin
Write(Исходное слово: ); Readln(s);
for i:=Length(s) downto 1 do
if s[i] in [а,А] then Delete(s,i,1);
Writeln(Результат: ,s)
end.
Тестовое решение:
Исходное слово: Абракадабра!!!
Результат: бркдбр!!!
Оцени ответ
