Определите значение переменной b после выполнения фрагмента алгоритма:
а:=1;
b:=0;
while a<8 do
begin
b:=b+a;
a:=a*2
end;
write(b)

Значение переменной b = 7

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку