Программирование по информатике
С клавиатуры вводится последовательность чисел не превышающих 10000. Найти и вывести максимальное положительное число.
Напишите программу на языке паскаль
Var a,amax:integer;
begin
writeln(Введите положительное число);
read(a);
amax:=a;
while a<>0 do
begin
if (a>amax) and (a>0) then amax:=a;
read(a);
end;
writeln(Максимальное число равно ,amax);
end.
Оцени ответ
