Дано натуральное число N. Написать программу, выводящую первых N нечетных чисел 1,3,5 (через while)

Var n, s: integer;
begin
write(Введите n: );
read(n);
s:=1;
while(n*2>s) do
begin
write (s, );
s:=s+2;
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку