
Написать программу на языке Си++
В целочисленном массиве В (4,3) заменить все его элементы их квадратами

#include
#include
using namespace std;
int main() {
int i,j;
int a[4][3];
for (i=0; i<4; i++){
cout<<"Stroka "< for (j=0; j<3; j++) {
cout<<"Element "<
}
cout<
cout<<"Resultat"<
for (j=0; j<3; j++) {
a[i][j]*=a[i][j];
cout< }
cout<
cin>>i; //ïðîñòî ÷òîáû ýêðàí íå çàêðûëñÿ
return 0;
}
Тестовое решение (Dev C++)
Stroka 1
Element 1: 1
Element 2: 2
Element 3: 3
Stroka 2
Element 1: 4
Element 2: 5
Element 3: 6
Stroka 3
Element 1: 7
Element 2: 8
Element 3: 9
Stroka 4
Element 1: 10
Element 2: 11
Element 3: 12
Resultat
1 4 9
16 25 36
49 64 81
100 121 144:
Оцени ответ