Составить программу вычисления выражения c=a+b/2a в программе паскаль!Помогите пожалуйста!
program z1;
var a,b,c:longint;
begin
read(a,b);
c:=(a+b)div(2*a);
writeln(c);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Составить программу вычисления выражения c=a+b/2a в программе паскаль!Помогите пожалуйста!
program z1;
var a,b,c:longint;
begin
read(a,b);
c:=(a+b)div(2*a);
writeln(c);
end.