Составить программу и блок - схему к задаче: Вводится последовательность из N целых чисел. Найти сумму отрицательных.Пожалуйста помогите

Program al;
var a:array[1..32000] of integer;
n,s,i:integer;
begin
writeln(n=);
readln(n);
writeln(vvedite massiv);
for i:= 1 to n do
readln(a[i]);
s:=0;
for i := 1 to n do
if a[i]<0 then s:=s+a[i];
writeln(s=,s);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку