Напишите программу, которая выводит на экран значения функции y=f(x). Аргумент x принимает значение от x1 до x2 с шагом Дx, а цикл организуется с помощью оператора repeat.
y=2x.

Var x1,x2, dx, x:integer;

begin
readln(x1, x2, dx);
x:=x1;
write(x:3);
writeln(y:3);
repeat
write(x:3);
writeln(x*2:3);
x:=x+dx;
until x>x2;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку