Дано Х и N. Составить программу для Х в степени N на Паскале.

Var x, n, res, i: integer;
begin
res:=1;
readln(x);
readln(n);
for i:= 1 to n do
res:=res*x;
writeln(x, ^, n, = , res);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку