Определите количество четных элементов в последовательности, завершающейся числом 0. Само число 0, и все, что следует за ним, учитывать не нужно.
var i,k:byte;
begin
i:=1;
while i<>0 do begin
readln(i);
if (i<>0) and (i mod 2=0) then inc(k);
end;
writeln(k);
end.
Оцени ответ
