2. Составьте программу, определяющую, на какую букву начинается третье слово в предложении. 3*. Составьте программу, определяющую длину последнего слова в предложении.
Желателно в Qbasic
2.
Program Pr1;
uses crt;
var stroka:string;
i,a,b:integer;
Begin
clrscr;
readln(stroka);
b:=1;
if stroka[b]<> then a:=1
else while stroka[b]= do b:=b+1;
for i:=1 to length(stroka) do begin
if (stroka[i]= ) and (stroka[i+1]<> ) then a:=a+1;
if a=3 then begin
writeln(stroka[i+1]);
break;
end;
end;
end.
Ой....тебе в QBasic...извиняй
Оцени ответ
