Написать программу получения обратной записи 4 значного числа введенного с клавиатуры
Var a,b,c,d,e:integer;
begin
writeln(введите четырёхзначное число);
readln(a);
b:=a mod 10;
a:=a div 10;
write(b);
c:=a mod 10;
a:=a div 10;
write(c);
d:=a mod 10;
write(d);
a:=a div 10;
write(a);
end.
Оцени ответ
