Составьте программу, по которой на экран будет выведена вся таблица умножения
Var b,a:integer;
begin
for b:=1 to 10 do begin
for a:=1 to 10 do begin
writeln(a,*,b,=,a*b);
end;
end;
end.
получается не в виде таблицы
а в столбик
Оцени ответ
Вход
Регистрация
Задать вопрос
Var b,a:integer;
begin
for b:=1 to 10 do begin
for a:=1 to 10 do begin
writeln(a,*,b,=,a*b);
end;
end;
end.
получается не в виде таблицы
а в столбик