С клавиатуры вводят 4 любых числа. вывести на экран среднее арифметическое. Помогите составить программу:)

Программа может выглядеть такЖ


uses crt;
const n=4;
type Mas=array [1..n] of real;
Var A: Mas;
  i: integer;
  Sum, Sred: real;

Begin
 ClrScr;
 for i:=1 to n do
     begin
       Write(A[,i, ]=);
       ReadLn(A[i]);
       Sum:=Sum+A[i];
     end;
  Sred:=Sum/n;
  WriteLn (Sred = , Sred:5:2);
 ReadLn;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку