Что здесь неправильно?
Program qq;
begin
writeln ( 1*5=5 );
writeln ( 2*5= 10 );
writeln ( 3*5 = 15 );
writeln ( 4* 5 = 20 );
writeln ( 5 * 5 = 25 );
writeln ( 6 * );
write (30 : 6 =);
writeln( = 30 );
writeln ( 7 * 5 = 35 );
end.
В этой строчке (write (30 : 6 =);) ошибка Program1.pas(9) : Встречено =, а ожидался оператор
Если что, вот задание : Напишите программу, которая будет выводить таблицу умножения на 5 в виде строк «1*5=5» от 1 до 7 (без кавычек). Воспользуйтесь для этого операторами writeln, которые следует разделять друг от друга знаком точка с запятой (;) – разделителем между операторами в языке Паскаль.
Первый способ должен содержать один параметр в операторе writeln, второй – два и т.д., а пятый, шестой, седьмой – пять параметров. При этом шестой оператор не должен содержать числа 5, а седьмой – числа 7 и 5. В операторах печати должны использоваться все три вида параметров (константы, переменные и выражения).

В Паскале деление обозначается слэшем "/"

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку