ПОМОГИТЕ ПЛИЗ!!!Напишите программу, которая вычисляет сумму трёх чисел,введённую в форме символьной строки.Все целые числа равны.
Пример:
введите выражение:
12+3+45
ответ:60

Так?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку