Помогите составить программу в Паскале, пожалуйста! Вводится число N, а затем N чисел. Определить сумму отрицательных двузначных четных чисел.
Var i, d, n, s: integer;
begin
write(n = );
readln(n);
for i:=1 to n do
begin
readln(d);
if (d<0) and (d<-9) and (d>-100) then s:=s+d;
end;
writeln(s = , s);
end.
Оцени ответ
