Написать программу в Паскаль, пожалуйста помогите:)

Program month;
uses crt;

var m: integer;

begin clrscr;
      Write(M = );
      readln(m);
case m of 1: writeln(January);
          2: writeln(February);
          3: writeln(March);
          4: writeln(April);
          5: writeln(May);
          6: writeln(June);
          7: writeln(July);
          8: writeln(August);
          9: writeln(September);
          10: writeln(October);
          11: writeln(November);
          12: writeln(December);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку