Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго
Program V1;
begin var x, s, i, n :integer;
writeln(Введите цифру);
readln(x);
writeln(Введите степень);
readln(n);
s:=1;
for i:=1 to n do s:=S*x;
writeln( Степень , n , из , x, = , s)
end.
Оцени ответ
