Напишите программу которая вводит координаты двух точек на числовой оси и выводит расстояние между ними. Учитывайте , что первой может быть введена меньшая координата.

Var a,b:real;
begin
readln(a,b);
writeln(abs(a-b));
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку