составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму
var
X:integer;
begin
readln(x);
if x > 3 then
begin
x:=x+10;
writeln(x);
if x > 30 then
begin
writeln(x);
end
else
begin
writeln(x);
end;
end;
readln;
end.
Оцени ответ
