Составьте программу определяющую Сколько раз в натуральном числе К встречается цифра равная последней. Паскаль АВС

...
begin
readln(a);
c:=amod10;
a:=adiv10;  k:=1;
while a>0 do begin
d:=amod10;
if d=c then inc(k);
a:=adiv10;
end;
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку