Найти количество чётных двузначных чисел, не превосходящих заданного числа N.
Входные данные:
в первой строке одно целое число N, (10 <= N <= 99)
Выходные данные:
одно число, являющееся ответом в соответствии с условием задачи.
Пример 1.
на входе:
36
на выходе:
14
Спасите меня пожалуйста

Var n: integer;
begin
read(n);
write((n-8) div 2)
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку