Найти количество нечётных чисел кратных 7, не превосходящих заданного числа N.
Входные данные:
в первой строке одно целое число N, (0 < N <= 32000)
Выходные данные:
одно число, являющееся ответом в соответствии с условием задачи.
Пример 1.
на входе:
36
на выходе:
3
Помогите пожалуйста((((
Var n: integer;
begin
read(n);
write((n+7) div 14)
end.
Оцени ответ
