Как это делать??? Помогитеее пожалуйста!!( в паскале.)
В магазине ТРИЛАЙН периодически бывают скидки. Составить программу, которая запрашивает цену покупаемого товара и его количество, информацию о скидке (в процентах, если скидки нет, то ввести 0%). На печать должна выводиться сумма к оплате.
Поверено на Паскале АВС
Program PSM;
uses crt;
var
cena, summa:real;
kwo,skid : integer;
begin
writeln(*** alphaues is thinking... ***);
writeln(*** OK ***);
writeln; writeln;
writeln(+---------------------------------------------------------------+);
writeln(| Приветствуем вас в магазине ТРИЛАЙН! |);
writeln(+---------------------------------------------------------------+);
writeln(| Введите, пожалуйста, необходимую информацию ниже: |);
writeln(+---------------------------------------------------------------+);
write( Цена товара: ); readln(cena);
write( Количество единиц товара: ); readln(kwo);
write( Размер скидки в % (0 - если скидки нет) ); readln(skid);
writeln(+---------------------------------------------------------------+);
writeln(| |);
writeln(| Сумма к оплате: ,cena*kwo*(1-skid/100):10:2, |);
writeln(| |);
writeln(+---------------------------------------------------------------+);
end.
