Дан одномерный массив состоящий из 10 элементов.Найти произведение этих 10 элементов(составить программу на языке паскаль). ПОМОГИТЕ ПОЖАЛУЙСТА:*****
uses crt;
var a:array [1..10] of real;
i:integer; p:real;
begin
clrscr;
randomize;
p:=1;
for i:=1 to 10 do
begin
a[i]:=random(100)-50;
write(a[i], );
p:=p*a[i];
end;
writeln;
write(proizvedenie: ,p);
end.
Оцени ответ
