дан одномерный массив состоящий из 10 элементов.Найти произведение этих 10 элементов(составить программу на языке паскаль). помогите пожалуйста(((
const n=10
var a:array [1..n] of integer;
pups:longint;
i: byte;
begin
pups:=1;
for i:=1 to n do
read (a[i]);
pups:=pups*a[i];
end;
writeln (pups);
end.
Оцени ответ
