Написать программу которая в ответ на введенное с клавиатуры число выводит на экран сообщение о том положительное это число или отрицательное ( использовать оперытор if...then...else)

var

n:integer;

begin

write (Number: );readln(n);

if n>0 then writeln (Число положительное) else

if n<0 then writeln (Число отрицательное) else writeln (Ноль);

readln;

end. 

 

 

 

 

 

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку