Написать программу, которая по последней цифре числа позволяет определить последнюю цифру его квадрата.

Var a, b: longint;
begin
write (введите число ->  );
readln (a);
a:=a mod 10;
b:=(a*a) mod 10;
writeln (последняя цифра квадрата числа -> ,b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку