Напишите программу, определяющую, лежит ли точка А (ха,уа) на прямой y=kx+l, над ней или под ней

Program a_1;
var xa,ya,y,l,x,k:real;
begin
writeln(введите координаты точки А);
read(xa,ya);
writeln(введите значение коэффициента k и l );
read(k,l);
if ya=k*xa+l then
begin 
writeln(Точка А принадлежит прямой);
end
else
if ya>k*xa+l then 
begin
writeln(Находится выше прямой);
end
else 
if yabegin
writeln(Находится ниже прямой);
end
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку